Page 1 of 8

How To: Post a pic

Posted: Mon Jun 02, 2003 4:49 pm
by scottk
In order to post a pic you MUST have the picture hosted on another website. While on the web, viewing looking at the picture you want to put in this form perform a right mouse click on the picture, then left click on properties. You will get a box that will have a website address, ending in .GIF or .JPG. Write that down, or you can highlight the address then press Ctrl-C to copy it into memory. Come to Shoptalkforums, and put a new posting. Type [img]http://image_url[/img] to display the picture in your message....

Posted: Mon Jun 02, 2003 8:02 pm
by ANT
Scott, can you tell me how to post an avatar? I've tried numerous times, always with a pic under 1kb and the forum refuses to accept it by saying "File size must be under 6kb"

WTH??

Also, I never receive any notices from the forums by mail. Something's funky there too. Thanks!
-ANT

Posted: Mon Jun 02, 2003 8:30 pm
by Dew
But how do you do it without being a total computer geek? lol

Posted: Tue Jun 03, 2003 5:00 pm
by ANT
I finally fingered out how to post an avatar, no thanks to anyone but me and the voices.

The system kept bitching at me for trying to post too large a file (over 6KB) but that wasn't the case at all.....what I was mistakenly doing was uploading a pic larger than 90x90 pixels......stupid ass system neglected to mention THAT, and that was the true problem all along!

Still don't know why I never get any forwarded e-mails or notifications. Bad mo-jo. Spank dat munkey!
-ANT

.

Posted: Thu Jun 05, 2003 2:29 am
by green65bug
So thats what we have been doing wrong. My fiance and I been trying to get a pic of my bug to show up with my name or message or whatever. :) :idea:

Posted: Thu Jun 05, 2003 2:59 pm
by Capn Skully
The image must be stored on a regular website. Photo album services and Geocities won't let you post links to photos.

The images for my car and avatar are stored on my ConductorX website. I then click the Img button and the word "img" surrounded by brackets instead of quotes appears. Then I paste the web address of my photo that looks like this:

http://volkswagen.conductorx.com/images/thing001.jpg

Then hit the Img button again. You will see "/img" surrounded again by brackets. There ya go one photo posted.

Image

I hope this helps!

Posted: Thu Jun 05, 2003 3:03 pm
by Capn Skully
In the case of web shots photos you can get the URL by clicking your right mouse button on the photo. Then click on Properties. The properties sceen will show the URL of the photo. For Green65Bug the URL was:

http://community.webshots.com/sym/image ... adf_ph.jpg

So again using the image buttons...

Image

One photo posted... :D

Posted: Thu Jun 12, 2003 10:31 am
by Bugzlife
Image




yes! I finally figured it out!

Posted: Thu Jun 12, 2003 3:31 pm
by ANT
Capn Skully wrote:The image must be stored on a regular website. Photo album services and Geocities won't let you post links to photos.
I believe only a posted image (one within a post) needs to be hosted elsewhere......the avatars are uploaded and stored on the forum's server.

At least mine is.
-ANT

Re: How To: Post a pic

Posted: Mon Jun 16, 2003 10:03 am
by Guest
scottk wrote:In order to post a pic you MUST have the picture hosted on another website. While on the web, viewing looking at the picture you want to put in this form perform a right mouse click on the picture, then left click on properties. You will get a box that will have a website address, ending in .GIF or .JPG. Write that down, or you can highlight the address then press Ctrl-C to copy it into memory. Come to Shoptalkforums, and put a new posting. Type [img]http://image_url[/img] to display the picture in your message....
:o

Posted: Mon Jun 16, 2003 11:27 am
by theo_m24
Image


I Get it too thanks

Posted: Mon Jun 16, 2003 1:12 pm
by green65bug
Thank you very much for the help..I believe I finall got it.. :D

PICTURES

Posted: Sun Jun 29, 2003 6:41 pm
by mech361
:? I've tried several times to post a picture, without sucess. What I don't understand is, at the end of your instructions it says to type in.. at this point on my computor there is a picture of a small white box with a red x in it . what am I supposed to type? Sorry to ask a dumb question, but I don't know. Thanks for a great forum.

Posted: Sun Jun 29, 2003 10:13 pm
by Kubel Nick
Some picture hosting sites (like yahoo, msn, and most of the big names) won't allow you to show pictures outside their own website. That's why you'll see a red X.

----------------------------------
Another basic rundown on submitting a pict. Upload the picture online. Find the link where the image is, should be something like "www.website.com/image.jpg" or something like that. Copy that link then paste the link in between [img] and [/img] So it should look like:

[img]html://www.website.com/image.jpg[/img]

If you see a red X, the website won't allow you to post images here or you may have done something wrong.

Posted: Tue Jul 08, 2003 9:52 pm
by vwpride73
How do you get a pic under you name on the left column:?: