Login Questions

Moderators: lcslouis, doc

Post Reply
User avatar
Brent69
Posts: 28
Joined: Fri Oct 28, 2011 11:31 pm
Location: Yokosuka, Japan

Login Questions

Post by Brent69 » Fri May 16, 2014 6:43 am

I must have deleted my saved password when I cleared my browser.

Then to login again I had to answer questions:

How many rear windows in a classic VW, add 43?
Classic VW motors don't need?

I had to reset my password and have a new one emailed to me.

There's a guy on TS trying to create a login but the answers don't work. He doesn't have the option I did.

44, 47???
Water? Coolant? Antifreeze?

Nothing works....

User avatar
sideshow
Posts: 3205
Joined: Mon Oct 27, 2003 2:00 pm
Location: suth'ern oraygun yusa
Contact:

Re: Login Questions

Post by sideshow » Fri May 16, 2014 8:06 am

Well the back window is commonly called a "split window" is made from two D shaped pieces so I would guess 45.

User avatar
doc
Site Admin
Posts: 3398
Joined: Thu Mar 31, 2005 5:38 pm
Location: Bentonville, Arkansas
Contact:

Re: Login Questions

Post by doc » Fri May 16, 2014 1:23 pm

Sorry. All to keep the spammers at bay.

I,ll change questions when I get home next week.

Answers are: 44 and water. Not particularly precise.

Doc

User avatar
Brent69
Posts: 28
Joined: Fri Oct 28, 2011 11:31 pm
Location: Yokosuka, Japan

Re: Login Questions

Post by Brent69 » Fri May 16, 2014 7:42 pm

doc wrote:Sorry. All to keep the spammers at bay.

I,ll change questions when I get home next week.

Answers are: 44 and water. Not particularly precise.

Doc
I think something is going on with the site then. Tried both of those answers and they didn't work.

User avatar
doc
Site Admin
Posts: 3398
Joined: Thu Mar 31, 2005 5:38 pm
Location: Bentonville, Arkansas
Contact:

Re: Login Questions

Post by doc » Sat May 17, 2014 12:55 pm

Thank you. I'll check when I get back to the States. Nobody else having trouble I'm aware of. New member signups every day.

Doc

regd as Hebster

Re: Login Questions

Post by regd as Hebster » Mon Jul 28, 2014 2:30 am

I'm having same problems.. Neither 44 nor water works for me...

User avatar
doc
Site Admin
Posts: 3398
Joined: Thu Mar 31, 2005 5:38 pm
Location: Bentonville, Arkansas
Contact:

Re: Login Questions

Post by doc » Mon Jul 28, 2014 12:05 pm

Everything works fine when i try. You have correct answers. Are you using a valid email address? you can delete or change after registration.

doc

Hebster
Posts: 291
Joined: Tue May 28, 2002 2:01 am

Re: Login Questions

Post by Hebster » Thu Aug 07, 2014 12:05 am

Back at work.. Here on this computer I have the login automated so here I'm logged in when I check in... :)
Got to figure out why the login dont work on my Samsung Tab..

User avatar
doc
Site Admin
Posts: 3398
Joined: Thu Mar 31, 2005 5:38 pm
Location: Bentonville, Arkansas
Contact:

Re: Login Questions

Post by doc » Thu Aug 07, 2014 9:47 am

I don't use auto log in, but everything works fine on my Ipad. I'm interested to know where you come out on this.

doc

Hebster
Posts: 291
Joined: Tue May 28, 2002 2:01 am

Re: Login Questions

Post by Hebster » Sun Aug 10, 2014 11:34 pm

Seems to work now. Appearantly the login from the pad was confused due to too many login attempts.. :oops:

User avatar
doc
Site Admin
Posts: 3398
Joined: Thu Mar 31, 2005 5:38 pm
Location: Bentonville, Arkansas
Contact:

Re: Login Questions

Post by doc » Mon Aug 11, 2014 12:32 pm

Glad to hear.

doc

Post Reply