Very Cold Starts - about 40º F

Moderator: Tom Notch

Post Reply
okubricko
Posts: 7
Joined: Sat Oct 29, 2016 4:07 pm

Very Cold Starts - about 40º F

Post by okubricko » Fri Dec 29, 2017 12:47 pm

Hey all, I'm in the beginning stages of trying to get my bug started for the first time. I've had it idling before when the weather was in the 60's on batch fuel and ignition but now I'm trying to get it to run fully sequential for the first time but it's very cold outside as well as inside the garage, probably 40-45º F.

I could really use some coaching to check out my Ignition, AFR tables and tune and possible make some tuning suggestions. I appreciate any help!!!
Betty AFR Table.JPG
Betty Ignition Table.JPG
MSQ>> https://www.dropbox.com/s/h87xianxhfib0 ... y.msq?dl=0
You do not have the required permissions to view the files attached to this post.

User avatar
ps2375
Posts: 356
Joined: Mon Aug 18, 2014 10:04 am
Location: Meridian,ID

Re: Very Cold Starts - about 40º F

Post by ps2375 » Sat Dec 30, 2017 5:28 pm

I've only done batch and never switched from batch to sequential. 40F is not what I'd call cold at all. I'd ensure you have all the settings correct and if it ran on batch it should run if things are setup correctly. What have you checked? Are you getting fuel and spark? Do you use TS, it has a function to help tune WUE, but it needs to run first.

I used to be able to start my Rabbit on MS in zero degree weather without touching the pedal, a properly tuned MS(or efi) is that good. Sounds like you are missing something.

User avatar
Jadewombat
Posts: 1301
Joined: Sat Jun 22, 2002 2:01 am
Location: Houston, TX
Contact:

Re: Very Cold Starts - about 40º F

Post by Jadewombat » Sun Dec 31, 2017 9:02 am

I had a similar problem with a very lopey idle while cold. I just played with the IAC settings until it kicked the revs up a little bit to smooth things out. I'm running a Bosch 2-wire IAC.

okubricko
Posts: 7
Joined: Sat Oct 29, 2016 4:07 pm

Re: Very Cold Starts - about 40º F

Post by okubricko » Sun Dec 31, 2017 12:39 pm

Thanks for the replies. The is our super beetle convertible and we only ever drive it in nice weather. I just felt that trying to get a first start when it's cold would be more difficult than if I was trying to start it at 70º F. It's about 13º F here in Ohio today. I guess what I was actually looking for was other people's Cranking/Starting Settings, Priming Pulse and Cranking Pulses. I've read somewhere that the settings that megasquirt comes with are set for bigger engines and that small 1600cc engines need things tweaked.

This is a pretty stock VW Beetle 1600 dual port engine. The major difference is that it is running the Mexican Beetle fuel injection setup.

User avatar
ps2375
Posts: 356
Joined: Mon Aug 18, 2014 10:04 am
Location: Meridian,ID

Re: Very Cold Starts - about 40º F

Post by ps2375 » Sun Dec 31, 2017 1:37 pm

I would think it would still start, just maybe a bit more cranking involved. That is if things are setup correctly. After it's running some tweaks on the WUE and it'll start even better. The motor doesn't really gain much of anything going from batch to sequential.

paullanzarotti
Posts: 41
Joined: Sat Dec 13, 2014 4:01 pm

Re: Very Cold Starts - about 40º F

Post by paullanzarotti » Thu Jan 25, 2018 4:07 am

I have a Mexican Beetle running MS2. Everything is stock aside from the air sensor (I use a GM version) however, I can send you the tables for the Mexican VW air sensor if you need it?

I have spent 2 years tuning my car so if you have the same engine as I do this should be pretty close. My engine is an ACD Hydraulic Lifters 1600.

Start-up, warm up are all dialled in - there' hundreds of hours of work in here!

Here is my tune: https://www.dropbox.com/s/wlaky3xxfanoj ... 3.msq?dl=0
Last edited by paullanzarotti on Fri Jan 26, 2018 5:16 am, edited 1 time in total.

paullanzarotti
Posts: 41
Joined: Sat Dec 13, 2014 4:01 pm

Re: Very Cold Starts - about 40º F

Post by paullanzarotti » Thu Jan 25, 2018 4:07 am

I have a Mexican Beetle running MS2. Everything is stock aside from the air sensor (I use a GM version) however, I can send you the tables for the Mexican VW air sensor if you need it?

I have spent 2 years tuning my car so if you have the same engine as I do this should be pretty close. My engine is an ACD Hydraulic Lifters 1600.

Start-up, warm up are all dialled in - there are hundreds of hours of work in here and the VE and ignition tables were tuned by a pro and tweaked by me.

You'll notice that my tables are split into 2 parts to give great resolution to the tables.


Here is my tune: https://www.dropbox.com/s/wlaky3xxfanoj ... 3.msq?dl=0

okubricko
Posts: 7
Joined: Sat Oct 29, 2016 4:07 pm

Re: Very Cold Starts - about 40º F

Post by okubricko » Wed Jan 31, 2018 11:56 am

Paul,

I just saw this post, thanks a lot for sharing, it's greatly appreciated! I'll take a look at it today and hopefully get things going.

Post Reply