1600i with MS2 tables

Moderator: Tom Notch

Post Reply
paullanzarotti
Posts: 37
Joined: Sat Dec 13, 2014 4:01 pm

1600i with MS2 tables

Post by paullanzarotti » Fri Dec 02, 2016 5:37 am

I have spent the past 6 months tuning and tweaking a Mexican Beetle 1600i running MS2 courtesy of Mario at The Dubshop.

The engine is a low mileage original factory engine with all stock FI fitted + a Wideband sensor and a 35mm merged exhaust.

I thought it would be helpful to post my tables now the car is running pretty sweet - feel free to do the same if you have a similar set up as I struggled to find any tables for the Mexibugs.

I have also attached a MAP in case anyone needs a base: https://www.dropbox.com/s/2067461rimrpl ... i.msq?dl=0
Screenshot 2016-12-02 10.34.30.png
Screenshot 2016-12-02 10.34.48.png
Screenshot 2016-12-02 10.35.03.png
You do not have the required permissions to view the files attached to this post.

User avatar
gtmdriver
Posts: 103
Joined: Mon May 21, 2012 3:38 am

Re: 1600i with MS2 tables

Post by gtmdriver » Fri Dec 02, 2016 1:50 pm

Thanks for that.

I'll have a look and see how they compare to my tables.

Mine is running well but hasn't been on a rolling road yet.

paullanzarotti
Posts: 37
Joined: Sat Dec 13, 2014 4:01 pm

Re: 1600i with MS2 tables

Post by paullanzarotti » Sat Dec 03, 2016 12:20 pm

You have the same engine?

Post your up - I'd be interested to see them too. Mines not been on a rolling road either.

User avatar
gtmdriver
Posts: 103
Joined: Mon May 21, 2012 3:38 am

Re: 1600i with MS2 tables

Post by gtmdriver » Sun Dec 04, 2016 8:12 am

I have a standard 1600 twin port engine that was original carburetted. I have converted it to run with a single throttle body but with port injection.

This is my spark advance table. It is basically a reproduction of the mechanical and vacuum advance curves in the OEM distributor. No spark tuning has been done yet.

Image

This is my AFR table.

Image

I am wary of running the engine too lean so I have been very cautious with the AFR values.

paullanzarotti
Posts: 37
Joined: Sat Dec 13, 2014 4:01 pm

Re: 1600i with MS2 tables

Post by paullanzarotti » Sun Dec 04, 2016 5:46 pm

Interesting.

Have you tried my map to see if any of those tables work better for you?

User avatar
gtmdriver
Posts: 103
Joined: Mon May 21, 2012 3:38 am

Re: 1600i with MS2 tables

Post by gtmdriver » Tue Dec 06, 2016 1:54 am

No. Its a UVA Fugitive sand rail and Its laid up for winter now. Once it's out again I'll give them a try.

Post Reply