CB Performance Quick Tune EFI System

Moderator: Tom Notch

User avatar
vwjim
Posts: 357
Joined: Thu Jul 04, 2002 2:01 am
Location: Under a bus in sunny Hampshire, the old one.
Contact:

Re: CB Performance Quick Tune EFI System

Post by vwjim » Thu Jan 12, 2012 6:17 am

Thanks.

User avatar
MarioVelotta
Posts: 3821
Joined: Wed Mar 12, 2003 3:01 am
Location: Monroe, Wa.
Contact:

Re: CB Performance Quick Tune EFI System

Post by MarioVelotta » Sat Jan 14, 2012 2:32 am

Steve Arndt wrote:They are standard 14mm "Bosch" type o-rings. Use plenty of silicone spray lube as you install. They fit super tight.
Steve
Yes, Lots of lube!
The Dub Shop
Mario@thedubshop.net
2276 Turbo - 92 Octane
11.537 @ 115.74mph - 15psi
1600 S.C. - 92 Octane
15.47 @ 83mph - 13psi
1600 NA ITB - 18sec :lol:
Facebook-Tech-Store

Clonebug
Posts: 3430
Joined: Fri Feb 16, 2007 12:28 am

Re: CB Performance Quick Tune EFI System

Post by Clonebug » Sun Jan 15, 2012 12:47 pm

MarioVelotta wrote:
Steve Arndt wrote:They are standard 14mm "Bosch" type o-rings. Use plenty of silicone spray lube as you install. They fit super tight.
Steve
Yes, Lots of lube!
Thanks for the sig..... :wink: :lol: :lol:


Clonebug
Stripped66 wrote:The point wasn't to argue air temps with the current world record holder, but to dispel the claim that the K03 is wrapped up at 150 HP. It's not.

User avatar
MarioVelotta
Posts: 3821
Joined: Wed Mar 12, 2003 3:01 am
Location: Monroe, Wa.
Contact:

Re: CB Performance Quick Tune EFI System

Post by MarioVelotta » Mon Jan 16, 2012 3:38 pm

:mrgreen:
The Dub Shop
Mario@thedubshop.net
2276 Turbo - 92 Octane
11.537 @ 115.74mph - 15psi
1600 S.C. - 92 Octane
15.47 @ 83mph - 13psi
1600 NA ITB - 18sec :lol:
Facebook-Tech-Store

Peace
Posts: 5
Joined: Sun May 22, 2011 1:34 pm

Re: CB Performance Quick Tune EFI System

Post by Peace » Tue Jun 05, 2012 12:39 pm

I thought i would carry on with this thread rather than starting another one...

Im currently building a 2332 turbo with CB quick tune EFI

I originally built by someone for me but it seized after a few mins... long story!!

Anyway, i am now building it back up again... here is a photo of the engine in the van just before it blew...
Image

Here is a photo of it now...
Image

Just waiting on my barrel spacers so i can sent my compression ratio :)

Whilst i wait for them to arrive, i have been working on getting my fuel and oil system in place and sorting through the rats nest of the wiring harness. Ive decided im going to 'hang' the harness from the top of the engine bay and drop the lines down to each of the sensors/injectors etc.
Image
I know this pic isnt very clear... i was trying to be clever with my fish-eye lens attachment for my iPhone :P

any way, i though i would get some photos up of my plans/progress to get some different views... one thing i miss on the forums are photos of what people have done, so i hope mine can help those who are also interested/having difficulty planning theirs :)

will post more up after next weekend :)

Peace!

User avatar
bugninva
Posts: 982
Joined: Sun Sep 22, 2002 2:01 am

Re: CB Performance Quick Tune EFI System

Post by bugninva » Tue Jun 05, 2012 3:55 pm

looking good, make sure to rotate your oil baffle 90 degrees clockwise

Peace
Posts: 5
Joined: Sun May 22, 2011 1:34 pm

Re: CB Performance Quick Tune EFI System

Post by Peace » Wed Jun 06, 2012 4:31 pm

bugninva wrote:looking good, make sure to rotate your oil baffle 90 degrees clockwise
cool cheers... it was the old one anyway, i just chucked it on to reduce the risk of dropping something in :)

Peace
Posts: 5
Joined: Sun May 22, 2011 1:34 pm

Re: CB Performance Quick Tune EFI System

Post by Peace » Wed Jul 11, 2012 3:33 pm

Engine all built and running... http://www.youtube.com/watch?v=_i9XBiHZWyo

Passed the MOT today as well so ive been able to (legally) take it off the drive.

Just got a slight problem between 1500 and 2500 revs when pulling away (more noticeable when going up hill). It seems to just die, pop and choke until the rpm picks back up again and then bang... boost kicks in and its off like a rocket!!

Im not too sure if its fueling or timing. Its right at the point of crossing over from 0-2psi where the timing starts to retard. Ive played around with the timing a little (+/- a few degrees) but i dont want to play too much until i really know what im doing :S

ive played around with the acceleration enrichment but it seems to make little/no difference to this 'dead' spot. Its also not improving the more i use it so im not convinced its a fuel issue.

Here is my spark table (the highlighted boxes in blue is the area im getting issues)
Image

anyone got any ideas?

Peace!

User avatar
Devastator
Posts: 3385
Joined: Tue Nov 06, 2007 9:51 am
Location: Kinda near Tucson, Arizona

Re: CB Performance Quick Tune EFI System

Post by Devastator » Wed Jul 11, 2012 4:50 pm

Sounds like a fuel problem to me. You might be able to find out for sure by setting all of the advance numbers, before and after boost, to 22. It won't make as much HP, but will let you find out if it's even a timing problem or not.
Devastator's Build Thread

Sandrail
2276 ACVW
MS2Extra EFI W/spark
T3 Turbo making 10 lbs boost
Burning E85

"If everything seems under control, you're just not
going fast enough."
Mario Andretti

Peace
Posts: 5
Joined: Sun May 22, 2011 1:34 pm

Re: CB Performance Quick Tune EFI System

Post by Peace » Thu Jul 12, 2012 3:46 pm

Yeah, good shout. I have been chatting to a few others as they also think its fuel.

looking at my VE Zones i have a large figure of 36.2% right in the area where im getting problems.
Image

I might try locking this off and lowering it to 10-15% to see if it makes difference.

Im a little bit confused about why i dont have any figures in anything above 2300rpm... i may not have spent much time above there, but i would have thought it would have done something! :S

Peace
Posts: 5
Joined: Sun May 22, 2011 1:34 pm

Re: CB Performance Quick Tune EFI System

Post by Peace » Thu Jul 12, 2012 3:48 pm

I know that screen print shows the CL EN (Closed Loop Enable) as off... but it hasnt always been like that... i was just playing around with it at the time of the screen shot ;)

68turbofastback
Posts: 157
Joined: Fri Jan 26, 2007 7:44 pm

Re: CB Performance Quick Tune EFI System

Post by 68turbofastback » Wed Jul 18, 2012 11:49 am

The zone that is at 36 can only go up to 39 , so I would save the file and apply the VE correction with the fuel map editor and reflash it to the ECU to start new.
Are You sure this it is not dipping into the other zones that have not adjusted yet when you get the stuble?
What is the A/R for that zone and the ones around it?

57Airhead
Posts: 11
Joined: Sat Feb 25, 2012 9:48 pm

Re: CB Performance Quick Tune EFI System

Post by 57Airhead » Mon Aug 13, 2012 6:28 am

... Continued.

I have just finished the install of my Downs built 2160 2nd gen FI motor. Had a few hiccups and mishaps and false starts, but it's installed and running.

So I am a total noob to FI and am thinking, Now what? If it were traditional carbs and dizzy, I'd know the next steps. But it's blowing a bit of smoke and I'm reluctant to take it out for a run until that's sorted to my satisfaction. Can anyone direct me to a resource to get me up and running with this new system. As it is, I can plug in the laptop but I have no idea what kinds of figures I should be shooting for. Nor how ever to set the timing, for that matter, as it has a crank-triggered, coil-pack style distributor system. Unfortunately, the manual for the system is not yet finished ...

Steve Arndt
Posts: 7234
Joined: Sat Mar 10, 2001 3:01 am
Location: Go Boise State, ID
Contact:

Re: CB Performance Quick Tune EFI System

Post by Steve Arndt » Mon Aug 13, 2012 12:33 pm

MarioVelotta wrote:
Steve Arndt wrote:They are standard 14mm "Bosch" type o-rings. Use plenty of silicone spray lube as you install. They fit super tight.
Steve
Yes, Lots of lube!
I just experimented yesterday with some different lubes for the injector o-rings. I had a super tight set to battle on. White lithium spray lube worked better than silicone or oil.

s

User avatar
volkaholic1
Posts: 224
Joined: Mon Jul 28, 2003 8:19 pm

Re: CB Performance Quick Tune EFI System

Post by volkaholic1 » Fri Oct 12, 2012 12:39 pm

I decided to pull my CB Quicktune off and go back to dual 40 Webers. It has the ignition option. If anyone is interested, PM me.

Post Reply