timing scatter

Moderator: Tom Notch

Post Reply
ruff
Posts: 324
Joined: Sun Aug 29, 2004 12:53 pm

timing scatter

Post by ruff » Wed Apr 19, 2017 3:39 pm

hello,
after recently changing back to wasted spark ignition,
and getting it running, I still have problems..
idling is fine, but when revving or keeping at a higher rpm I can see with the strobe light,
that sometimes the timing flashes on TDC (like a reset) suddenly and then for example 20 deg btc again.
I am just running ignition only direct fire wasted spark.
I insulated all open not used wires not to get some faulty connection....
I just have the power supply connected, 3 wires to the ford coil and the wire to the VR sensor.
driving like this is a nightmare... i think due to the late ignition event (at tdc) the fuel ignites in the exhaust,
the neighbours are starting to hate me :)

checked and double check the wires, vr sensor polarity, etc, but it looks fine.
also check with another vr sensor but same..
never had this problem before with my other megasquirts

somebody seen this by any chance? :)

Peter

User avatar
risk
Posts: 251
Joined: Mon Nov 19, 2007 5:43 pm
Location: Stumpbroke, Arkansas

Re: timing scatter

Post by risk » Thu Apr 20, 2017 10:26 am

does your timing light have an advance dial on it or are you using a standard light?

Have you tried using the tooth logger to analyze the signal?

User avatar
blue thunder
Posts: 315
Joined: Tue Oct 28, 2003 11:55 am

Re: timing scatter

Post by blue thunder » Thu Apr 20, 2017 10:59 am

Hey Peter,

What type of MS do you have (1 or 2) and what type of main board? A trigger miss can be caused by many things, so first check the basics:

1 Do you have a shielded VR sensor wire and did you connect the shield to ground near the ECU?
2 Do you use EMI suppressing sparkplug leads (solid copper cores give alot of EMI problems)
3 Do you use resistor sparkplugs? These are a MUST....

Also check if the VR wire does not run close to the sparkplug leads. If it does, re-route it, and keep as far away from the sparkplug leads as possible.

If all the above are in order, you can try to adjust the VR sensor gap (try 3 tenths of a millimeter closer and further away, and see if this influences the RPM when the misfires occur).

Hope this helps,

Cheers en veel succes,

Robin

ruff
Posts: 324
Joined: Sun Aug 29, 2004 12:53 pm

Re: timing scatter

Post by ruff » Wed Apr 26, 2017 6:42 am

Hello,
It's based on a MS2 I think...

1) shielded wire: got that
2) plug leads are from Ford (came with the coil pack)
3) I am using NGK R plugs

but I have been told afterburning is not caused by ignition, but due to rich mixture...
strangely though that it happened after going to wasted spark?
maybe the spark is so strong that it ignites in the exhaust now, while it didn't before with the 009?

KR, Peter

User avatar
Piledriver
Moderator
Posts: 21717
Joined: Sat Feb 16, 2002 3:01 am
Location: Van Alstyne, Texas

Re: timing scatter

Post by Piledriver » Wed Apr 26, 2017 12:48 pm

A distributor is "sequential" output, unless the cap grows carbon tracks inside.
I, for one, regularly embrace our new robot overlords, as I am the guy fixing the robots...

ruff
Posts: 324
Joined: Sun Aug 29, 2004 12:53 pm

Re: timing scatter

Post by ruff » Wed May 03, 2017 6:57 am

you mean with a dizzy it can not happen because it fires one cylinder at a time, where wasted spark also fires after the exhaust stroke?
so it fires leftover fuel?

could be the case for sure....

KR, Peter

User avatar
Piledriver
Moderator
Posts: 21717
Joined: Sat Feb 16, 2002 3:01 am
Location: Van Alstyne, Texas

Re: timing scatter

Post by Piledriver » Wed May 03, 2017 1:03 pm

if timing is retarded enough it might fire on the intake stroke.
I, for one, regularly embrace our new robot overlords, as I am the guy fixing the robots...

Post Reply