Magnaspark crank trigger question.

Moderator: Tom Notch

Post Reply
Mattitude
Posts: 5
Joined: Sun Jul 06, 2014 8:21 pm

Magnaspark crank trigger question.

Post by Mattitude » Mon Feb 16, 2015 9:08 am

I'm having some issues starting the engine I just built and im wondering if it has to do with my magnaspark crank trigger setup. I have it all setup, I have the gap right on the crank sensor and it set on correct tooth when at TDC. I have spark and I have fuel but I don't have any fire at all. I also have the ECM on the preset map for duel carbs. The engine isn't even trying to start. Is there anything you guys can think of that might be the issue?

jhoefer
Posts: 194
Joined: Wed Oct 05, 2011 4:30 pm

Re: Magnaspark crank trigger question.

Post by jhoefer » Mon Feb 16, 2015 1:30 pm

Plug wires in wrong order?

Steve Arndt
Posts: 7185
Joined: Sat Mar 10, 2001 3:01 am
Location: Go Boise State, ID
Contact:

Re: Magnaspark crank trigger question.

Post by Steve Arndt » Mon Feb 16, 2015 2:12 pm

Do you get an RPM signal on the laptop screen while cranking the engine?

Mattitude
Posts: 5
Joined: Sun Jul 06, 2014 8:21 pm

Re: Magnaspark crank trigger question.

Post by Mattitude » Thu Feb 26, 2015 6:14 pm

jhoefer wrote:Plug wires in wrong order?
Double checked plug wires. All is it the right order. I wish that was the issue haha.

Mattitude
Posts: 5
Joined: Sun Jul 06, 2014 8:21 pm

Re: Magnaspark crank trigger question.

Post by Mattitude » Thu Feb 26, 2015 6:15 pm

Steve Arndt wrote:Do you get an RPM signal on the laptop screen while cranking the engine?

Yeah the laptop is reading the RPM signal. I'm pretty stumped :?

jhoefer
Posts: 194
Joined: Wed Oct 05, 2011 4:30 pm

Re: Magnaspark crank trigger question.

Post by jhoefer » Thu Feb 26, 2015 6:49 pm

What did the timing light show?

Post Reply