Alternator question, 82 Air Cooled

Every car has an electrical system. Here's the place to learn all about it.

Moderator: 2088 bob

Post Reply
MontanaMark
Posts: 9
Joined: Sat May 02, 2015 10:45 am
Location: Heron, Montana

Alternator question, 82 Air Cooled

Post by MontanaMark » Sun May 03, 2015 10:57 am

Changed out our alternator on our 82 A/C over the weekend, as well as removing the wiring and electrical components that the ASI Folks used to modify our van into a camper. They had modified the alternator by soldering a wire to one side of the brushes (exciter wire?). The wire then hung out of the back of the alternator and was connected to a relay box of some sort then to blue wire in the harness at the rear of the engine compartment. I've been told that is the original exciter wire. The exciter wire connector on the back of the alternator was not used. Wire cut at plug. I've removed all of the ASI stuff, including the electrical box inside the van and repaired the plug. We're updating it all.

Problem is, the alternator works great. Charging perfectly, lights are brighter than ever, but now I have absolutely no power under load. Best speed, 15mph going up a not so steep grade. The engine starts, idles great, drives great on the flats, but uphill... I don't think what I did could cause this, but I'd sure like some thoughts from others with more experience in this area. This is also after the van sat though the winter. First time on the road in 6-months. I'm changing out the fuel filter today, that was new last summer, but it's an old van.

Also, might anyone know what the voltage should be in the exciter wire to the alternator? Checked it with a test light yesterday and it barely lit the light when the key was turned on. Testing with voltmeter today, but need to find the specs.

jhoefer
Posts: 195
Joined: Wed Oct 05, 2011 4:30 pm

Re: Alternator question, 82 Air Cooled

Post by jhoefer » Fri May 08, 2015 6:22 pm

MontanaMark wrote:Also, might anyone know what the voltage should be in the exciter wire to the alternator? Checked it with a test light yesterday and it barely lit the light when the key was turned on. Testing with voltmeter today, but need to find the specs.
If you measure it anywhere between the dash bulb and the alternator with the engine not running, key off, it should be 0V. With the engine not running, key on, it's probably 1.0-1.5V. With the engine running, it should be pretty much the same as the B+ alternator output (14V).

Post Reply