Bosch AL82N Alternator

Every car has an electrical system. Here's the place to learn all about it.

Moderator: 2088 bob

Post Reply
martyrg
Posts: 23
Joined: Wed Sep 15, 2004 8:25 pm

Bosch AL82N Alternator

Post by martyrg » Thu Aug 03, 2017 5:59 pm

My VDO analog voltage gauge is telling me my alternator might be acting funky. I first noticed that it was reading about ten volts while I was driving. After a minute or two later the voltage started to rise to 12 volts. Then it went back down to 10 volts. It did this variable voltage thing for the whole ride home - about 20 minutes. The lights never went dim, the head temp was steady and normal. My first thought was a loose ground on the voltage meter, but that checked good. The belt is tight on the pulleys. I let it sit for a few days before I got back to working on it. I took it our for a drive and the engine started right up. The volt meter read above 14 volts after the initial start up. After 3 to 5 miles of driving the voltage lowered to about 13.5~13.8 volts. And it has stayed there ever since. Normally I'm used to seeing the voltage gauge read about 12.3 to 12.5 volts during normal driving. I have been able to confirm most of the readings with a digital VOM. I did take a reading at the terminals on the alternator and both read 13.5 volts with the engine at idle. The alternator light only comes on at start up (as you would expect it to) otherwise it has not come on to indicate a problem.

My guess is the regulator is going bad? What say You?
Marty

telforddorr
Posts: 3
Joined: Mon Jan 13, 2014 2:36 pm
Location: Encinitas, CA
Contact:

Re: Bosch AL82N Alternator

Post by telforddorr » Thu Aug 10, 2017 1:15 pm

First, check over the analog voltmeter and its connections, to be sure everything is OK there. Because the gauge indicated 10 volts but the lights "never dimmed" (as would have happened if the battery voltage did indeed fall that low), I suspect that your voltmeter is lying to you.

Next, using a DVM, measure the voltage on both the alternator main lug and at the alternator 1/4" blade connector (relative to ground). The main lug should reflect the battery voltage, and is driven by the six large diodes inside the alternator. The voltage at the small wire represents the voltage from the three small alternator diodes (and the three large diodes on the ground side), and is the voltage presented to the internal regulator as a charging reference voltage. In normal operation, these voltages should be between 13.8 and 14.4 volts, and be within a 1/10 of a volt or so of each other.
The voltage difference between these two terminals is what lights the dash indicator. If not the same voltage,,and the main lug voltage is at battery voltage (12 volts) and the small terminal is at or below that, then the alternator is supplying no output current. You likely have (1) a regulator failure, (2) bad brushes, (3) a rotor winding failure, or (4) failed diodes. Only disassembly and testing can determine which is at fault. If the small terminal voltage is very low (or zero), then check the indicator lamp and related circuitry. Current from this lamp is what "kick-starts" the alternator into operation after you start the engine..
For more VW electrical, see http://flowcon.us/td/ (available 9:00am to 9:00pm, PST)

Post Reply