no fuel in fuel filter

Need help straightening that dent? Or painting your car? This is the place to be!
Post Reply
advinnie
Posts: 300
Joined: Mon Jun 10, 2013 6:54 am
Location: Oxfordshire

no fuel in fuel filter

Post by advinnie » Wed Jul 03, 2013 11:43 am

Hi all I have a 1600 beetle and I have a problem. After 15 minutes of driving the car starts to stumble when you try and pull away now at this point if you lift the engine lid you can clearly see that the fuel filter is total empty and the engine is finding it hard to continue idle but all of a sudden the fuel filter will fill instantly in front of your eyes and the car would be fine for a length of time but all of a sudden it will happen again fuel filter total empty engine struggling to stay running and then the filter will fill up. Anyone got any idea what is going on? Cheers PS when the filter is full and car at tick over if you reg the engine and watch the filter you can see air bubbles is this normal thanks all

Stray Catalyst
Posts: 808
Joined: Sun Sep 20, 2009 6:42 am
Location: New Hampshire

Re: no fuel in fuel filter

Post by Stray Catalyst » Wed Jul 03, 2013 11:55 am

Next time the car stalls from this - open the fuel filler cap and see if you hear the tank "gasp". It could be that you're creating a vacuum in the tank.

Also - if you can see the fuel filter in the engine compartment, you have one of the top ten reasons that VWs catch fire, right in front of your eyes. It's FAR safer to have that filter in front of the doghouse (front is front of car) where a small leak can't find anything hot enough to ignite it - though it's more of a pain in the ass to change the filter, it's not as bad as watching your car engulfed in flames while you wait for the fire department.

You may also be having a fuel pump problem - do you have the stock mechanical fuel pump (about the size of a cupcake, located under and slightly to the left of the carb) or an electric one?

advinnie
Posts: 300
Joined: Mon Jun 10, 2013 6:54 am
Location: Oxfordshire

Re: no fuel in fuel filter

Post by advinnie » Wed Jul 03, 2013 12:15 pm

I have the stock fuel pump. And after what you said I think I may moge the filter ive not spent three years building the bug to watch it go up in flames

Stray Catalyst
Posts: 808
Joined: Sun Sep 20, 2009 6:42 am
Location: New Hampshire

Re: no fuel in fuel filter

Post by Stray Catalyst » Wed Jul 03, 2013 12:39 pm

http://www.shoptalkforums.com/viewtopic ... 1&t=126942

There are a small handful of things you can do to your car, which will massively reduce the chance of fire. That fuel filter is high on the list - and it's one of the things that pretty much EVERYBODY does that way, as it really is easier if you can see it. I've rarely bought an air cooled VW that didn't have the fuel filter right there under the carb, where a leak would turn into a fire.

The stock fuel pump works fine for a stock carb - it's what I usually have on my cars. If you upgrade to dual carburetors, the stock pump may not be suitable.

advinnie
Posts: 300
Joined: Mon Jun 10, 2013 6:54 am
Location: Oxfordshire

Re: no fuel in fuel filter

Post by advinnie » Wed Jul 03, 2013 12:46 pm

I have dual empi 34 carburetors with a stock fuel pump its seems to work most of the time its just every now and then the fuel will disappear from the filter and then come back

advinnie
Posts: 300
Joined: Mon Jun 10, 2013 6:54 am
Location: Oxfordshire

Re: no fuel in fuel filter

Post by advinnie » Thu Jul 04, 2013 1:14 am

Just a updated here just noticed that when you turn of the engine the fuel filter is at less half full but after two hours the fuel filter is total empty. Should this be or should the filter remain at the same level as when you turned of the engine cheers

User avatar
Piledriver
Moderator
Posts: 21752
Joined: Sat Feb 16, 2002 3:01 am
Location: Van Alstyne, Texas

Re: no fuel in fuel filter

Post by Piledriver » Wed Oct 23, 2013 10:23 pm

Don't worry about it, the fuel/vapor level in the filter will vary.

The largest issues I have seen with fuel systems is rust blockage of the line//pickup sock, or the tank not vented properly.

The only thing wrong with the early evap systems is the hoses get old, and they have a lot of places to leak.

Having said that, 1/4" vinyl line works very well for that, and lasts longer than the original, esp w/alcohol in the fuel.
I, for one, regularly embrace our new robot overlords, as I am the guy fixing the robots...

helowrench
Posts: 1924
Joined: Wed Aug 11, 2004 8:20 am
Location: East of Dallas TX

Re: no fuel in fuel filter

Post by helowrench » Wed Oct 23, 2013 11:02 pm

Piledriver wrote:
Having said that, 1/4" vinyl line works very well for that, and lasts longer than the original, esp w/alcohol in the fuel.
Learn something new every day.
Also, the vinyl line (I use it for brake bleeding ) is very cheap and available at Lowes/HD

User avatar
Piledriver
Moderator
Posts: 21752
Joined: Sat Feb 16, 2002 3:01 am
Location: Van Alstyne, Texas

Re: no fuel in fuel filter

Post by Piledriver » Thu Oct 24, 2013 12:56 am

helowrench wrote:
Piledriver wrote:
Having said that, 1/4" vinyl line works very well for that, and lasts longer than the original, esp w/alcohol in the fuel.
Learn something new every day.
Also, the vinyl line (I use it for brake bleeding ) is very cheap and available at Lowes/HD
Indeed, it is...
I first started finding more uses for it after discovering it was one of the few things diesel fuel does not eat.
OTOH the cheap stuff lacks the UV stabilizers, so it gets yellow and turns hard after a few years if exposed.

OTOH 20 feet is ~$3. Replace early and often.
I, for one, regularly embrace our new robot overlords, as I am the guy fixing the robots...

Bud27
Posts: 10
Joined: Wed Jul 09, 2014 7:13 pm

Re: no fuel in fuel filter

Post by Bud27 » Thu Jul 10, 2014 11:57 pm

If u remove the tank you will find a Allen screw under the bottom which has a brass filter inside but it looks like a drain plug it might be clogged remove it clean it an it should help with your problem , hope this helps also u might have another filter under the tank between the front suspension if its a Mexico build .
Bud27

Post Reply