Bug lost power while driving. wont start

The VW Beetle. Everything about bugs!

Moderator: Marc

User avatar
Piledriver
Moderator
Posts: 21888
Joined: Sat Feb 16, 2002 3:01 am
Location: Van Alstyne, Texas

Re: Bug lost power while driving. wont start

Post by Piledriver » Wed May 03, 2017 4:00 am

If its plugged or rusted out, you can also make one for a few $, empty quart sized paint can from home depot a few fittings, and a bag of activated charcoal from a pet store. (fish tank filter media, its the same stuff)
I, for one, regularly embrace our new robot overlords, as I am the guy fixing the robots...

User avatar
rrb6699
Posts: 295
Joined: Tue Mar 17, 2015 12:49 am
Location: Orlando, FL
Contact:

Re: Bug lost power while driving. wont start

Post by rrb6699 » Wed May 03, 2017 4:27 am

cant I just cut open the under hood canister and fill it with cat litter or something?

I can try and blow out the line to see if that's clogged.

then do what you say for the one near the rear wheel. perhaps gut that one and refill it as well.

or should I just replace the whole thing?
RR

1972 Restoration Project.

User avatar
rrb6699
Posts: 295
Joined: Tue Mar 17, 2015 12:49 am
Location: Orlando, FL
Contact:

Re: Bug lost power while driving. wont start

Post by rrb6699 » Wed May 03, 2017 4:27 am

cant I just cut open the under hood canister and fill it with cat litter or something?

I can try and blow out the line to see if that's clogged.

then do what you say for the one near the rear wheel. perhaps gut that one and refill it as well.

or should I just replace the whole thing?
RR

1972 Restoration Project.

User avatar
Piledriver
Moderator
Posts: 21888
Joined: Sat Feb 16, 2002 3:01 am
Location: Van Alstyne, Texas

Re: Bug lost power while driving. wont start

Post by Piledriver » Wed May 03, 2017 4:49 am

Not cat litter, activated charcoal.
A can of it will have many acres of surface area.(internally)

It may be easier to gut it and redo, its really not complicated.
I'd probably just use the nice resealable paint cans vs 45 year old rusty ones you have to cut open.
You can also get nice new plastic cased ones for modern cars, but they tend to be weird shapes to stuff in specific chassis.
I, for one, regularly embrace our new robot overlords, as I am the guy fixing the robots...

User avatar
rrb6699
Posts: 295
Joined: Tue Mar 17, 2015 12:49 am
Location: Orlando, FL
Contact:

Re: Bug lost power while driving. wont start

Post by rrb6699 » Wed May 03, 2017 5:51 am

the only place ive seen that charcoal is fish stores. is that the only place or the right type to buy?
RR

1972 Restoration Project.

User avatar
Piledriver
Moderator
Posts: 21888
Joined: Sat Feb 16, 2002 3:01 am
Location: Van Alstyne, Texas

Re: Bug lost power while driving. wont start

Post by Piledriver » Wed May 03, 2017 1:09 pm

Right stuff, petco/petsmart etc have huge fish sections. Walmart may even have it.

Should look like little short black rods, not granular or flakes.
https://www.petco.com/shop/en/petcostor ... bon-pellet
I, for one, regularly embrace our new robot overlords, as I am the guy fixing the robots...

User avatar
Marc
Moderator
Posts: 23738
Joined: Thu May 23, 2002 2:01 am
Contact:

Re: Bug lost power while driving. wont start

Post by Marc » Fri May 05, 2017 1:04 am

The can in the trunk is just an expansion tank (once you remove it and heft it it's obvious that there's nothing inside but air). Only the one in the RR fenderwell needs the activated charcoal.

User avatar
rrb6699
Posts: 295
Joined: Tue Mar 17, 2015 12:49 am
Location: Orlando, FL
Contact:

Re: Bug lost power while driving. wont start

Post by rrb6699 » Thu Dec 28, 2017 1:05 pm

update:
I switched this car to a Pertronix(sp) electronic ignition module in place of the points. The problem I'm having is that when the module gets too hot I cannot start the car.
It takes a good hour before I can restart the vehicle normally.

Is there a better Electronic Modules to use in place of this one? It seems I need one capable of high heat tolerance.

or could it be this one is just old (5yrs) and I just need to replace ir? I don't want to take the chance of the new one having a similar issue.
RR

1972 Restoration Project.

User avatar
Piledriver
Moderator
Posts: 21888
Joined: Sat Feb 16, 2002 3:01 am
Location: Van Alstyne, Texas

Re: Bug lost power while driving. wont start

Post by Piledriver » Thu Dec 28, 2017 2:45 pm

That's how they typically die.

If you choose to run a pertronix, carry a set of points/condenser and a screwdriver, or a spare distributor and a wrench.

Compufire is the other proven brand, but I cannot say they are more reliable, I haven't used either in a decade.

Cursing myself for sure, I have put well over 100K miles using a setup I built from parts from digikey...

You can also simply combine std points controlling a Bosch ignition module and run a later model coil, and then if anything acted up you could get parts anywhere.
I, for one, regularly embrace our new robot overlords, as I am the guy fixing the robots...

User avatar
rrb6699
Posts: 295
Joined: Tue Mar 17, 2015 12:49 am
Location: Orlando, FL
Contact:

Re: Bug lost power while driving. wont start

Post by rrb6699 » Thu Dec 28, 2017 3:31 pm

I may try a compufire. only if it just swaps the pertronox out. the pertronix would be a perfect backup then. as I said. it's fine until it gets hot. This problem baffled me for a while until I finally nailed it down as to what was causing the problem.

rr
RR

1972 Restoration Project.

Post Reply