Can't adjust valves, or just how badly did I screw up?

The quintessential people and stuff mover.

Moderator: doc

User avatar
Piledriver
Moderator
Posts: 21716
Joined: Sat Feb 16, 2002 3:01 am
Location: Van Alstyne, Texas

Re: Can't adjust valves, or just how badly did I screw up?

Post by Piledriver » Wed Apr 09, 2014 8:10 pm

double post
Last edited by Piledriver on Wed Apr 09, 2014 8:12 pm, edited 1 time in total.
I, for one, regularly embrace our new robot overlords, as I am the guy fixing the robots...

User avatar
Piledriver
Moderator
Posts: 21716
Joined: Sat Feb 16, 2002 3:01 am
Location: Van Alstyne, Texas

Re: Can't adjust valves, or just how badly did I screw up?

Post by Piledriver » Wed Apr 09, 2014 8:11 pm

Did your buddy take them apart and measure/check everything, or just eyeball it?

It is a bit close, the fan has 3 bolts, the fan housing under it has 4 nuts...
You really need to pull it if only to check that the flaps are not all borked up and twisted.
Once off the tin for over the oil cooler can be lifted and all should be clear.

It really shouldn't be a total impediment tho.
(I confess to never having actually tried it with the fan housing on, most likely)
Get the bottom tin off?
I, for one, regularly embrace our new robot overlords, as I am the guy fixing the robots...

mentalQtip
Posts: 101
Joined: Tue Feb 05, 2008 11:08 am

Re: Can't adjust valves, or just how badly did I screw up?

Post by mentalQtip » Fri Apr 11, 2014 12:28 am

My friend just eyeballed the head and said "ok". Today I pulled the fan and shroud and oil cooler tin and tried to get the 3/4 head off. Three of the studs came out with it. I replaced them with permatex 3h. Looking at the head I saw what I'm guessing is the #4 exhaust valve guide slipping, meaning the head seemed to be rising with no space under it.
I wish I new how to post pictures.

User avatar
Piledriver
Moderator
Posts: 21716
Joined: Sat Feb 16, 2002 3:01 am
Location: Van Alstyne, Texas

Re: Can't adjust valves, or just how badly did I screw up?

Post by Piledriver » Fri Apr 11, 2014 1:05 am

mentalQtip wrote:My friend just eyeballed the head and said "ok". Today I pulled the fan and shroud and oil cooler tin and tried to get the 3/4 head off. Three of the studs came out with it. I replaced them with permatex 3h. Looking at the head I saw what I'm guessing is the #4 exhaust valve guide slipping, meaning the head seemed to be rising with no space under it.
I wish I new how to post pictures.
I don't grok what you are saying about the ex guide.

Scale pics to <=800x600, save it as a jpeg and the rest just works, look under the post for the posting tools.
(technically it must be less than or equal to 800x600 (either aspect) and 125KB or less.)
I, for one, regularly embrace our new robot overlords, as I am the guy fixing the robots...

mentalQtip
Posts: 101
Joined: Tue Feb 05, 2008 11:08 am

Re: Can't adjust valves, or just how badly did I screw up?

Post by mentalQtip » Thu May 01, 2014 11:30 pm

I mean that the (guide?) maybe is slipping? The 3/4 head had several cracks so I just replaced it with one that matched numbers.

Now my biggest worry is trying to adjust the valves. I don't understand what I'm finding, hence the above thread.

Joseph

Post Reply