Progress on the Nomad...

Discuss with fans and owners of the most luxurious aircooled sedan/wagon that VW ever made, the VW 411/412. Official forum of Tom's Type 4 Corner.
Post Reply
User avatar
MGVWfan
Posts: 825
Joined: Fri Jun 11, 2004 11:23 pm

Post by MGVWfan » Sat Jun 04, 2005 11:10 am

Yes, the bumpstop spacer fits inside the bumpstop, and it was in the OE strut setup.

The three studs on the upper mount are 120 degrees apart, symmetrical, but the mount itself looks different from what Ray has described in the past of the "older" mount, that's why I'm a bit confused as to which style it is.
Lane
73 VW 412 (the Nomad, dropped valve seat land now, argh!)
67 MGB (Abingdon's Finest)
76 Plymouth Duster /6 (runs like a top)
99 New Beetle 2.0 (never gives any trouble)
04 Golf TDI (45 MPG)
09 JSW (love it, love it, love it!)

User avatar
raygreenwood
Posts: 11747
Joined: Wed Jan 22, 2003 3:01 am

Post by raygreenwood » Sat Jun 04, 2005 1:36 pm

The difference you found in the aftermarket KYB cartridges...ad the stock cartridge is approximately 13-15mm. It is a difference on the ledge where the bump stop bushing sits. This is because the aftermarket KYB's deleted the spare 13-15mm spacer that normally comes with the replacment cartridges. This spacer was to be removed for 411 I believe and added for 412. It was one or the other. This was to take up for a minor difference in using larger tires and in a slight differenc from early 411 strut bushing and late 411/ early 412 strut bushing.
Thee only cars you would find an earl 411 strut bushing/bearing on would be the early 1971 models. They had only friction bearings...not ball bearings.

The set up you have...is that of late 411 and early 412. You can use, late short pin 412 strut cartridges with this...but must change to the late assymetrcial. The late 412 cartridge is much different still than the differences you see between the KYB and the stock cartridge with the long pin.

By the way...I sent the stub drawings to your e-mail. In them...you can see teh differences between early 412 and late 412.

The springs....there are actually four variations. Yes...the blue and the yellow series....but also....in both series, you will find those where the very end of the top of the coil has been ground flat...and those where it is round. Those where it is left round, sometimes have a slight endentation stamped into the top plate. They are about the same (round end and ground end). The blue springs are noticably better. They generally came on the two doors and four doors in the middle years...and after 73, I think they were all blue series.
You have the same series differences and ground vs round tails...on the rears. But on the rears, the ground end and the rond end uses two different upper spring plate pads.

Yes...the bonded symmetrical strut bushings....were built very well. Nice ball bearing swaged in. But..They break down very quickly and are too soft...and very expensive if you find then NOS (like $85 ea).
Also.....the KYB Gr-2 with a much aumented rebound valving...will eventuall jerk the bearings out of the stock bonded rubber strut bushing. Ray

User avatar
MGVWfan
Posts: 825
Joined: Fri Jun 11, 2004 11:23 pm

Post by MGVWfan » Sat Jun 04, 2005 8:38 pm

Today I did some more front suspension prep work, and attempted installation of the rear dampers. I thought I had enough washers to act as spacers, but alas, not so. Also, the VW lower bolt is a tiny bit too small for the KG5406 bushing, and I'm not going to rip up the KYB's rubber bushing to get the steel bushing out so I can replace it with the OE VW one, so I'm going to Lowe's tomorrow to get some spacers for the KYB's on the rear, and a bigger through bolt and nut (Nylock, of course!), I'll post what I come up with later in the sticky post.

I put the two side by side, and it's amazing, the KG5406's are exactly the same length as the OE Sachs dampers, both extended and fully compressed. The extra stiff damping characteristics should make the rear behave itself quite well.

Oh yes, we also cleaned out the filthy garage. It's great having twin teenage sons! :D
Lane
73 VW 412 (the Nomad, dropped valve seat land now, argh!)
67 MGB (Abingdon's Finest)
76 Plymouth Duster /6 (runs like a top)
99 New Beetle 2.0 (never gives any trouble)
04 Golf TDI (45 MPG)
09 JSW (love it, love it, love it!)

vwbill
Posts: 970
Joined: Sat Feb 15, 2003 3:01 am

Post by vwbill » Sat Jun 04, 2005 10:27 pm

Hey, are you guys talking about rear shock when you are talking about the KG5406 http://www.coximport.com/store/KG5406 ? My rear shocks have just a straight rod with threads not side held and the bottom have a hugh rubber damper that extends maybe a inch to each side. So you have the early year strut mounts symmetrical while I have the super beetle type assymmetrical. Both my mounts had bad cracked delron rings so I had to get some from super mounts but only got one black one and another white one. Can someone post a link to Rays drawings or post it for the gang and maybe we should pin some of that stuff for solutions have to check with Tuna maybe? I also didnt have any spacer in my stop the strut rod went through it up to the plate; I only had a spacer between the top plate and the mount bearing originally. Are these differences because of the body lenght differences? bill

User avatar
MGVWfan
Posts: 825
Joined: Fri Jun 11, 2004 11:23 pm

Post by MGVWfan » Sun Jun 05, 2005 2:27 pm

That's the part number, but the picture is not correct. Here's picture of the OE shock next to a KYB KG5406...

http://www.thesamba.com/vw/forum/album_ ... _id=210632
Lane
73 VW 412 (the Nomad, dropped valve seat land now, argh!)
67 MGB (Abingdon's Finest)
76 Plymouth Duster /6 (runs like a top)
99 New Beetle 2.0 (never gives any trouble)
04 Golf TDI (45 MPG)
09 JSW (love it, love it, love it!)

User avatar
raygreenwood
Posts: 11747
Joined: Wed Jan 22, 2003 3:01 am

Post by raygreenwood » Mon Jun 06, 2005 3:35 pm

VWbill. You need to be specific about what you are calling a spacer.....and what you are calling super beetle mounts.

If yours had the assymmetrical stud pattern on the strut bushing....you have the late model strut cartridges. These do not have the long neck on the top, they do not have any spacers and do not have any steel bushing for the bump stop.

Spacers...are the small rings that are slipped onto the long neck strut cartridge. They were made to be used on either all 411's or early 412s with the symmetrical bolt pattern strut bearing assembly. Early 412's mean tha they go from August of 72 through at least december of 72...maybe longer. After that...it was all assymmetrical.

The reasoning for the small spacer..... which varied a little....it was either 13mm or 15mm. I have found both. The reason for these...could either be the differences in tire series from early 411 to early 412....or more than likely...it was for the differences in the strut bushings between early 411 and early 412. This is because the early 411...not even found on this continent probably....has a friction sytle bearing in the strut bushing (no ball bearings of any kind) it also had symmettrical bolts. It was said to be rattely and wear qucikly. So...enter the swaged in symmetrical bolt pattern ball bearing assembly....that was probably a slghtly different thickness due to the ball bearing cartridge.

The really interesting part...is that the difference in the long neck early style strut cartridge and the late model short neck style.....can be gotton around...if you posess the steel bushing...that slips over the neck of the early long neck strut cartridge. This bushing....as compared to a spacer wason all 411 and early 412 long neck strut cartrdiges. Its sole use...was to install the fat coffee can size bump stop. But..even if you leave the bump stop off...you must use that bushing.
If you have those bushings....you can simply install them on early long neck strut rods....and the remaining stub that protrudes from the bushing....is dientical to the end of your late model 412 strut rod.

Oh...by the way....superbeetles used both symmettrical and assymetrical strut bushings. Again...it was an early to late thing Ray

User avatar
MGVWfan
Posts: 825
Joined: Fri Jun 11, 2004 11:23 pm

Post by MGVWfan » Sat Jun 11, 2005 9:58 pm

The rear shocks are replaced, the front struts are replaced, and the left rear wheel bearings and seals are out. The rear shocks are now KYB Gas-A-Just KG5406's (the ones listed for the front of a 3/4 ton Ford Econoline van), and the fronts are those KC4017's with spacers. I figure what happened was the guy I got the strut cartridges from lost the spacers, or didn't get them. In any case, I hacksawed, filed, sanded, measured, filed, measured, etc. etc. until I got the spacers right. The struts are in! :D I'm intending to use these KYB's until I get the rod stubs made up to allow use of those nice Audi low pressure gas cartridges. It'll let me at least move the 412 around and drive it around after the engine's ready to go, and work the bugs out. I also installed NOS ball joints, modified to allow greasing. The original ball joints seem to be OK, so I'll be modifying them, replacing the boots, and saving them as spares.

The left rear out wheel bearing's outer race had two badly spalled spots on it, due to a lack of lubrication it would appear. Check those rear wheel bearings! I'm waiting for bearings to come from the Bus Depot, and seals from WBDS.
Lane
73 VW 412 (the Nomad, dropped valve seat land now, argh!)
67 MGB (Abingdon's Finest)
76 Plymouth Duster /6 (runs like a top)
99 New Beetle 2.0 (never gives any trouble)
04 Golf TDI (45 MPG)
09 JSW (love it, love it, love it!)

User avatar
raygreenwood
Posts: 11747
Joined: Wed Jan 22, 2003 3:01 am

Post by raygreenwood » Sun Jun 12, 2005 12:03 am

Just wondering....did you modify the ball jpoints for greasing by drilling a hole through the center of the spring area in the recess at the top...and using the "weep" hole on the side hat is cast in...for the grease fitting? That is what Ido. What you should also do...is either make gaskets for the top and the bottom of the steering knuckle...or file them smooth and use sealer when you install the steering knuckle and struts..so (a) no water gets in and (b)...so you can pressureize the joint with grease.

All you really need now...and I am working on these too....they should be cheap....is a bronze idler bushing. I will also send you some of my manufactured do-nuts for the radius arm with teh center link. I think I have one set left made years ago.....of the centering rings for the radius . They are delrin. You may as well have the first....all round restored example of suspension....next to mine. The Gr-2 cartridges will blow your mind. Its good that you get to drive it with stock cartridges first. There is no comparison.....its a difffernt car with audi cartridge. Ray

vwbill
Posts: 970
Joined: Sat Feb 15, 2003 3:01 am

Jammin!

Post by vwbill » Sun Jun 12, 2005 2:26 am

Sounds like you have made some great process!! Great job! How much work was it to do the rear bearing and seals? I cant remember if I did them! How is the car sitting with that setup? How does the front end respond when you stand on the bumper? Does it seem stiff or rebound fast? You are jammin!! I should have done that ball joint mod for greasing! Sounds like you are gonna have a sweet driver soon! Great Job! Bill

User avatar
raygreenwood
Posts: 11747
Joined: Wed Jan 22, 2003 3:01 am

Post by raygreenwood » Sun Jun 12, 2005 9:51 am

The rear bearings and seals are generally .....not that hard. But some things help. First, since the outer bearing cover is the same as type 3, you can use the 0-ring and gasket from a rear seal kit. Next, you wil notice some peculiarities with the outer bearing race on a lot of high milage cars. The race does not like to fit in tightly. I don't know if this is due to specs of bearing races getting spotty...or the outer race as it is in the trailing arm is spreading.

Generally, once the CV shaft is out, and the shoes and hardware off, clean everything first. Then uncrimp the locking plate under the big bolt, use a large screwdriver against the inner drive flange, through one of the oval holes in the rear trailing arm......to block the flange from turning while you untorque the big center bolt. Youwill need to do this... :lol: :shock: ...probably because like me....no matter how many times you do this....you forget to untorque the center bolt before you remove the drive shaft that holds it still for you! :oops:

I use a 18" long piece of 3/4" all thread...with big fat washers 1/8" thick...three of them...with a pair of lock nuts threaded onto the end of the rod, to make a driver I can reach through from either side with, and drive out the races.

It is worth it to go ahead pull the inner bearing out through the seal lips, even if it means destroying the inner seal. This is because you do not want to be hammering on the bearing. Efven though people have bee having luck finding tehse bearings...trust me...the manufacturing of these is sparse. If a bearing is good....I clean it, zip tie it to its race...and drop it in a bucket of Dexron III for storage.

I then add even larger flat washers to my rod...for tapping the innser race and seals back in.

One thing I have also added, is a grease fitting right dead center on the bottom side of the trailing arm to help lightly pack the center core. Once I have filled it with grease, I turn it around a lot to make sure that any excessive grease gets out so I can wipe it up. Packing this area I have found, greatly extends the life of the bearings. Ray

User avatar
MGVWfan
Posts: 825
Joined: Fri Jun 11, 2004 11:23 pm

Post by MGVWfan » Sun Jun 12, 2005 11:15 am

Hey, thanks for the doughnuts and rings, Ray! I'll get them in when I replace the strut cartridges.

The new ball joints didn't have a weep hole, so I drilled a hole in the side and tapped it 1/4"-28 for a small grease fitting, and drilled the casting dead-center to let grease in. I didn't use a gasket, I sealed the steering knuckle to the ball joint and to the strut with high-temp RTV. We'll see if it works OK. I ran out of grease whilst trying to fill the left joint, so I haven't really tested the seal yet. Oh, yeah, I drilled the hole for the fitting too large on the left joint by accident, so my JB-Weld got a chance to be used again :oops: . It seems to hold the fitting just fine. I found that drilling on the side that faces forward gives best access to the fitting once the joint is installed. BTW, these all-cast Heyd joints have EXTREMELY thick castings above the joint. I must have drilled 1/2" before I found the grease cavity!

I thought about that rear bearing greasing idea, too...I was thinking of drilling and tapping a hole 180 degrees from the fitting, and plugging it up with a small fastener. After pumping the cavity full and rotating the hub to get the grease in the bearings, I'd pull the plug to relieve residual pressure to keep the seals from being overloaded later on when things heat up and expand.

The left side outer rear wheel bearing was toast, so I wasn't too worried about saving it, though I did want an unmolested seal and bearing for study. I got the inner bearing out with minimal damage, seal too. I even used freeze spray to get the seal and outer race to contract and move easier. It wasn't entirely successful.

It's strange, the inner seal resists until the bitter end, then all of the sudden releases its grip and flies across the garage. I did burr up the housing with a drift, unforunately, so I'll be grinding the burr out with my Sears knockoff "Dremel" tool.

It looks like one of the two left side bearings may have been replaced at some point, the inner seal and the outer seal are different part suffix numbers, and the inner seal has very little wear on it. The outer seal looks almost worn out. I suspect the dealer replaced the inner bearing and seal many years ago, and didn't repack the outer bearing correctly, thus the lack of lubrication on the outer bearing.
Lane
73 VW 412 (the Nomad, dropped valve seat land now, argh!)
67 MGB (Abingdon's Finest)
76 Plymouth Duster /6 (runs like a top)
99 New Beetle 2.0 (never gives any trouble)
04 Golf TDI (45 MPG)
09 JSW (love it, love it, love it!)

User avatar
MGVWfan
Posts: 825
Joined: Fri Jun 11, 2004 11:23 pm

Post by MGVWfan » Sun Jun 12, 2005 2:55 pm

BTW, I made up a holding bar out of steel angle stock with two holes drilled in one end, to hold the flange whilst loosening the center bolt. Since the 412's up on jackstands in the garage right now, and the engine's out, I can't use Ray's trick (which requires one wheel to be on the ground or securely held to work). It's a dual purpose bar. One end has the holes and notch to fit the third motion shaft flange on my '67 MGB's trans for loosening and tightening its center nut (100 ft-lbs torque!).

Well Bill, since the car's up on jackstands I can't test the new work, but when I get the front suspension done so I can roll it out, I'll sure be doing it!

Today we bled the brakes (again). After replacing the right rear WC that had two different sized seal cups :shock: :evil: , and pulling the two front calipers to install anti-rotation plates, it needed another bleeding. All that's left to do (while awaiting various parts) is...

Grind the burr out of the RRWB bore
Hone the jugs
Check the ring gaps
Lap the oil pump sealing flange

After I get the rear wheel bearings and seals (7-30 days, depending on if Bus Depot comes through with bearings)...

Replace the RRWB's and seals
Check and repack the LRWB's, replace the seals

Once I get the heads, I can lap the heads and jugs, clean everything, assemble the engine, and get it back on the road!

It's getting closer!
Lane
73 VW 412 (the Nomad, dropped valve seat land now, argh!)
67 MGB (Abingdon's Finest)
76 Plymouth Duster /6 (runs like a top)
99 New Beetle 2.0 (never gives any trouble)
04 Golf TDI (45 MPG)
09 JSW (love it, love it, love it!)

User avatar
raygreenwood
Posts: 11747
Joined: Wed Jan 22, 2003 3:01 am

Post by raygreenwood » Sun Jun 12, 2005 3:31 pm

I would skip places like bus depot on the bearings and seals. Just call someone like Purvis bearing in Dallas....214 358 5588. Give them the part number...no matter whose...of the bearing and race. Give them the seal part number. Been getting mine there for years. Ray

User avatar
MGVWfan
Posts: 825
Joined: Fri Jun 11, 2004 11:23 pm

Post by MGVWfan » Fri Jun 17, 2005 8:19 pm

Well, Ron Salmon and the Bus Depot came through, they REALLY DO have T4 rear wheel bearings! And SKF to boot, though they're Japanese SKF. Should be OK, I've never had any trouble with recent Japanese bearings, they've been good quality in my experience. Also got 4 of the (large) seal retainer O-rings, so now I'm waiting for the seals from WBDS, they're due in early next week. Progress! :D :D :D
Lane
73 VW 412 (the Nomad, dropped valve seat land now, argh!)
67 MGB (Abingdon's Finest)
76 Plymouth Duster /6 (runs like a top)
99 New Beetle 2.0 (never gives any trouble)
04 Golf TDI (45 MPG)
09 JSW (love it, love it, love it!)

User avatar
MGVWfan
Posts: 825
Joined: Fri Jun 11, 2004 11:23 pm

Post by MGVWfan » Wed Jul 06, 2005 7:15 pm

Got the seals in from WBDS, and I replaced the left rear wheel bearings and seals, and the right rear seals only. I discovered a cheap tool to "press" in the inner races and seals from the hardware store...a 1.5" malleable coupling (a galvanized water pipe coupler for 1.5" pipe). The OD on the ends, when ground a tiny bit, fits inside the largest bore of the wheel bearing housing. Grind the end flat, and file it until it's nice and shiny, and parallel to the other end. I used two reducer bushings to get the ID of the other end down to 3/4" so I could put a 5/8" grade 8 washer on that end to act as a thrust washer for a grade 8 nut on a piece of 5/8" all-thread (thanks to Ray for that idea). On the other end, to allow a nut and washer something to push upon, I used a 3/4" galvanized floor flange. Ground a bit and flattened, it worked well for the outer bearing races (cups), and so-so for the inner seal. The damn things kept cocking! I finally got the technique down, but not before I destroyed 2 seals in trial-and-error. I think the ticket is to measure 0.32" down from the end on the coupling, and braze/weld/affix somehow a set of stops to allow the seal to be pressed in until the stops bottom out on the housing. Maybe drill and tap some holes for 1/4" allen screws, and file the bottoms until they're exactly 0.32" from the seal driving surface on four sides?
Lane
73 VW 412 (the Nomad, dropped valve seat land now, argh!)
67 MGB (Abingdon's Finest)
76 Plymouth Duster /6 (runs like a top)
99 New Beetle 2.0 (never gives any trouble)
04 Golf TDI (45 MPG)
09 JSW (love it, love it, love it!)

Post Reply