Page 3 of 4

Re: Trouble with Search function

Posted: Fri Mar 18, 2011 4:51 pm
by kyle_pc_75
Leatherneck wrote:The search function until further notice is not going to give you the joy you are after.
It's time for that notice. It works great now! :D

Kyle

Re: Trouble with Search function

Posted: Sat Mar 26, 2011 9:53 pm
by Kubelmann
right on.

Re: Trouble with Search function

Posted: Mon Mar 28, 2011 2:56 pm
by AdminSteve
Search function should be fully restored. 8)

Re: Trouble with Search function

Posted: Tue Mar 29, 2011 8:28 am
by 84 IM Flier
AdminSteve wrote:Search function should be fully restored. 8)
Hallelujah!

Re: Trouble with Search function

Posted: Wed Mar 30, 2011 10:07 am
by Lotrat
I have no further questions.

Re: Trouble with Search function

Posted: Wed Apr 06, 2011 1:25 pm
by turboblue
For some reason all my "View active topic" searches from the board index reveal nothing but recent Engine management section Megasquirt topics.
I also noticed a little folder icon on that section only.

Do I need to change something??

Re: Trouble with Search function

Posted: Wed Apr 06, 2011 1:33 pm
by doc
The little folder icon means that the forum "Engine Management" has subforums, one of them being "MegaSquirt". All forums with subforums will have the little folder. An experiment in organization that may or may not work out.

Other I can't explain but will investigate.

doc

Re: Trouble with Search function

Posted: Thu Apr 07, 2011 12:08 pm
by turboblue
This is what I see when I click the "View active topics" from the board index page.

Image

Re: Trouble with Search function

Posted: Thu Apr 07, 2011 12:18 pm
by david58
That's what we all see. Please be patient it is being looked into. There are a few little glitches like that.

Re: Trouble with Search function

Posted: Thu Apr 07, 2011 4:52 pm
by turboblue
david58 wrote:That's what we all see. Please be patient it is being looked into. There are a few little glitches like that.

Didn't know we were all seeing that.
Doc gave no indication that was an issue till I brought it up.
I'm not being impatient.
Just pointing out a problem I thought was just mine.

Re: Trouble with Search function

Posted: Thu Apr 07, 2011 6:07 pm
by doc
Wasn't aware of it til you brought it up which is why it's important to report issues. I just never click that particular link. Always click the View New Posts link. Let's just bide time til AdminSteve can look into this. And, as always, let's keep in mind that AdminSteve has a day job and a family. Plus, given the volunteer nature of his work here, patience is strongly called for. But we will look into it and see if there is a solution.

doc

Re: Trouble with Search function

Posted: Thu Apr 07, 2011 9:13 pm
by Piledriver
I see entries from several forums using "view new posts" so I'm special, or that's fixed. :lol:

Re: Trouble with Search function

Posted: Fri Apr 08, 2011 9:28 am
by AdminSteve
ok I see the problem, I will look into this.

Re: Trouble with Search function

Posted: Fri Apr 08, 2011 9:55 am
by AdminSteve
Active Topics Fixed! :wink:

Re: Trouble with Search function

Posted: Fri Apr 08, 2011 11:10 am
by doc
See, every time I tell everyone to feel sorry for Steve cause he works hard and has a family, he gets embarrassed and immediately fixes the problem. Geez, I'm so smart!! :roll:

doc