Trouble with Search function

This is the place to discuss, or get help with any of your Type 4 questions.

Moderator: Type 4 Unleashed

User avatar
kyle_pc_75
Posts: 1802
Joined: Wed Jun 24, 2009 8:20 pm
Location: Park City, UT, USA

Re: Trouble with Search function

Post by kyle_pc_75 » Fri Mar 18, 2011 4:51 pm

Leatherneck wrote:The search function until further notice is not going to give you the joy you are after.
It's time for that notice. It works great now! :D

Kyle

User avatar
Kubelmann
Posts: 1383
Joined: Sun Jan 05, 2003 3:01 am

Re: Trouble with Search function

Post by Kubelmann » Sat Mar 26, 2011 9:53 pm

right on.

User avatar
AdminSteve
Site Admin
Posts: 181
Joined: Mon Dec 04, 2006 11:46 am

Re: Trouble with Search function

Post by AdminSteve » Mon Mar 28, 2011 2:56 pm

Search function should be fully restored. 8)

User avatar
84 IM Flier
Posts: 205
Joined: Fri May 24, 2002 2:01 am

Re: Trouble with Search function

Post by 84 IM Flier » Tue Mar 29, 2011 8:28 am

AdminSteve wrote:Search function should be fully restored. 8)
Hallelujah!

User avatar
Lotrat
Posts: 4957
Joined: Sun Mar 30, 2008 1:43 am
Location: Vista, CA
Contact:

Re: Trouble with Search function

Post by Lotrat » Wed Mar 30, 2011 10:07 am

I have no further questions.

User avatar
turboblue
Posts: 3955
Joined: Fri Feb 07, 2003 3:01 am
Location: Central Indiana
Contact:

Re: Trouble with Search function

Post by turboblue » Wed Apr 06, 2011 1:25 pm

For some reason all my "View active topic" searches from the board index reveal nothing but recent Engine management section Megasquirt topics.
I also noticed a little folder icon on that section only.

Do I need to change something??

User avatar
doc
Site Admin
Posts: 3400
Joined: Thu Mar 31, 2005 5:38 pm
Location: Bentonville, Arkansas
Contact:

Re: Trouble with Search function

Post by doc » Wed Apr 06, 2011 1:33 pm

The little folder icon means that the forum "Engine Management" has subforums, one of them being "MegaSquirt". All forums with subforums will have the little folder. An experiment in organization that may or may not work out.

Other I can't explain but will investigate.

doc

User avatar
turboblue
Posts: 3955
Joined: Fri Feb 07, 2003 3:01 am
Location: Central Indiana
Contact:

Re: Trouble with Search function

Post by turboblue » Thu Apr 07, 2011 12:08 pm

This is what I see when I click the "View active topics" from the board index page.

Image
Gary

Turbo VW Sand Drag Buggy
2013 Polaris Ranger 4x4
Image
My Website
Shop Facebook Page

User avatar
david58
Moderator
Posts: 14050
Joined: Sun Oct 23, 2005 8:14 pm
Location: Georgia near Savannah

Re: Trouble with Search function

Post by david58 » Thu Apr 07, 2011 12:18 pm

That's what we all see. Please be patient it is being looked into. There are a few little glitches like that.
Hot, humid air is less dense than cooler, drier air. This can allow a golf ball to fly through the air with greater ease, as there won't be as much resistance on the ball.

User avatar
turboblue
Posts: 3955
Joined: Fri Feb 07, 2003 3:01 am
Location: Central Indiana
Contact:

Re: Trouble with Search function

Post by turboblue » Thu Apr 07, 2011 4:52 pm

david58 wrote:That's what we all see. Please be patient it is being looked into. There are a few little glitches like that.

Didn't know we were all seeing that.
Doc gave no indication that was an issue till I brought it up.
I'm not being impatient.
Just pointing out a problem I thought was just mine.
Gary

Turbo VW Sand Drag Buggy
2013 Polaris Ranger 4x4
Image
My Website
Shop Facebook Page

User avatar
doc
Site Admin
Posts: 3400
Joined: Thu Mar 31, 2005 5:38 pm
Location: Bentonville, Arkansas
Contact:

Re: Trouble with Search function

Post by doc » Thu Apr 07, 2011 6:07 pm

Wasn't aware of it til you brought it up which is why it's important to report issues. I just never click that particular link. Always click the View New Posts link. Let's just bide time til AdminSteve can look into this. And, as always, let's keep in mind that AdminSteve has a day job and a family. Plus, given the volunteer nature of his work here, patience is strongly called for. But we will look into it and see if there is a solution.

doc

User avatar
Piledriver
Moderator
Posts: 21748
Joined: Sat Feb 16, 2002 3:01 am
Location: Van Alstyne, Texas

Re: Trouble with Search function

Post by Piledriver » Thu Apr 07, 2011 9:13 pm

I see entries from several forums using "view new posts" so I'm special, or that's fixed. :lol:
I, for one, regularly embrace our new robot overlords, as I am the guy fixing the robots...

User avatar
AdminSteve
Site Admin
Posts: 181
Joined: Mon Dec 04, 2006 11:46 am

Re: Trouble with Search function

Post by AdminSteve » Fri Apr 08, 2011 9:28 am

ok I see the problem, I will look into this.

User avatar
AdminSteve
Site Admin
Posts: 181
Joined: Mon Dec 04, 2006 11:46 am

Re: Trouble with Search function

Post by AdminSteve » Fri Apr 08, 2011 9:55 am

Active Topics Fixed! :wink:

User avatar
doc
Site Admin
Posts: 3400
Joined: Thu Mar 31, 2005 5:38 pm
Location: Bentonville, Arkansas
Contact:

Re: Trouble with Search function

Post by doc » Fri Apr 08, 2011 11:10 am

See, every time I tell everyone to feel sorry for Steve cause he works hard and has a family, he gets embarrassed and immediately fixes the problem. Geez, I'm so smart!! :roll:

doc

Post Reply